Re: users Digest, Vol 2, Issue 4

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: users Digest, Vol 2, Issue 4

Kebba Foon
Hi Gordon

You are 100% right when you said it was the mysql settings, i was using
the syntax with the files you provided while i was running it on debian.
now my mail boxes are getting created at system level am going to work now
on the pop auth using courier and one more thing i notice mailbox quota is
not implemented at user level only at domain level!!!
 Thanks a lot for your time and i will be counting on you for your
continued support.

Kebba

> Send users mailing list submissions to
> [hidden email]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> https://exim4u.org/mailman/listinfo/users
> or, via email, send a message with subject or body 'help' to
> [hidden email]
>
> You can reach the person managing the list at
> [hidden email]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of users digest..."
>
>
> Today's Topics:
>
>    1. Re: users Digest, Vol 2, Issue 3 ([hidden email])
>    2. Re: users Digest, Vol 2, Issue 3 (Gordon Dickens)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sat, 23 Jan 2010 18:12:53 -0000 (GMT)
> From: [hidden email]
> Subject: Re: [Exim4U] users Digest, Vol 2, Issue 3
> To: [hidden email]
> Message-ID: <[hidden email]>
> Content-Type: text/plain;charset=iso-8859-1
>
> Hi Gordon,
>
> Checking my exim mail queue i saw pending mails to the new domains i
> created:
> 2010-01-22 12:22:28 Received from [hidden email] U=www-data P=local
> S=601 T="Welcome Domain Admin!"
> 2010-01-22 12:22:28 [hidden email] R=ditch_spam_for_relay_MX_direct
> defer (-1): condition check lookup defer
>
> i dont know if this mean anything, but the welcome mail seems to be seen
> when the domain is initially created on the mysql.
>
> Kebba
>
>
>> Send users mailing list submissions to
>> [hidden email]
>>
>> To subscribe or unsubscribe via the World Wide Web, visit
>> https://exim4u.org/mailman/listinfo/users
>> or, via email, send a message with subject or body 'help' to
>> [hidden email]
>>
>> You can reach the person managing the list at
>> [hidden email]
>>
>> When replying, please edit your Subject line so it is more specific
>> than "Re: Contents of users digest..."
>>
>>
>> Today's Topics:
>>
>>    1. Re: domains got create at mysql level but not on system level
>>       ([hidden email])
>>    2. Re: domains got create at mysql level but not on system level
>>       (Gordon Dickens)
>>
>>
>> ----------------------------------------------------------------------
>>
>> Message: 1
>> Date: Fri, 22 Jan 2010 18:05:43 -0000 (GMT)
>> From: [hidden email]
>> Subject: Re: [Exim4U] domains got create at mysql level but not on
>> system level
>> To: [hidden email]
>> Message-ID: <[hidden email]>
>> Content-Type: text/plain;charset=iso-8859-1
>>
>> i have check the permissions and everything is find if i login with the
>> users the mail boxes belong to i can create directories, i have check
>> and
>> cross check my permission i even created a tmp folder with 777
>> permission.
>> i dont see any permission error if i check my apache logs. am using
>> debian
>>
>>> Send users mailing list submissions to
>>> [hidden email]
>>>
>>> To subscribe or unsubscribe via the World Wide Web, visit
>>> https://exim4u.org/mailman/listinfo/users
>>> or, via email, send a message with subject or body 'help' to
>>> [hidden email]
>>>
>>> You can reach the person managing the list at
>>> [hidden email]
>>>
>>> When replying, please edit your Subject line so it is more specific
>>> than "Re: Contents of users digest..."
>>>
>>>
>>> Today's Topics:
>>>
>>>    1. domains got create at mysql level but not on system level
>>>       ([hidden email])
>>>    2. Re: domains got create at mysql level but not on system level
>>>       (Gordon Dickens)
>>>
>>>
>>> ----------------------------------------------------------------------
>>>
>>> Message: 1
>>> Date: Fri, 22 Jan 2010 13:12:57 -0000 (GMT)
>>> From: [hidden email]
>>> Subject: [Exim4U] domains got create at mysql level but not on system
>>> level
>>> To: [hidden email]
>>> Message-ID: <[hidden email]>
>>> Content-Type: text/plain;charset=iso-8859-1
>>>
>>> HI
>>>
>>> i am testing the exim4u email server, i have followed the installation
>>> instruction on the website and did everything. the exim daemon is
>>> running.
>>> when i create users on the exim4u web interface, the users got created
>>> on
>>> the mysql database but there is no domain folder created on system for
>>> exim. i created a user for the system gid and uid. i dont know what am
>>> doing wrong please help, i cannot find out anything in the logs.
>>>
>>> Kebba
>>>
>>>
>>>
>>>
>>>
>>>
>>> ------------------------------
>>>
>>> Message: 2
>>> Date: Fri, 22 Jan 2010 08:18:29 -0500
>>> From: Gordon Dickens <[hidden email]>
>>> Subject: Re: [Exim4U] domains got create at mysql level but not on
>>> system level
>>> To: Exim4U General Discussion <[hidden email]>
>>> Message-ID: <[hidden email]>
>>> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>>>
>>> Hello,
>>>
>>> This is most likely an operating system permissions issue.  Please
>>> check
>>> the permissions of your mail store's parent directory.
>>>
>>> If you haven't done so, you may need to create a mail store folder in
>>> the directory where you are storing your mail.  For example, if you are
>>> storing your mail in the directory:
>>>
>>>     /home/exim4u/mail
>>>
>>> Then, you need to create the mail folder as follows:
>>>
>>>     mkdir /home/exim4u/mail
>>>
>>> Also, make sure that your mail store directory is writable by the
>>> uid/gid that you specified when you created the domain in Exim4U's
>>> email
>>> admin.
>>>
>>> Good luck and thanks for using Exim4U.
>>>
>>> Gordon Dickens
>>>
>>>
>>>
>>> [hidden email] wrote:
>>>> HI
>>>>
>>>> i am testing the exim4u email server, i have followed the installation
>>>> instruction on the website and did everything. the exim daemon is
>>>> running.
>>>> when i create users on the exim4u web interface, the users got created
>>>> on
>>>> the mysql database but there is no domain folder created on system for
>>>> exim. i created a user for the system gid and uid. i dont know what am
>>>> doing wrong please help, i cannot find out anything in the logs.
>>>>
>>>> Kebba
>>>>
>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> users mailing list
>>>> [hidden email]
>>>> https://exim4u.org/mailman/listinfo/users
>>>>
>>>
>>>
>>>
>>>
>>> ------------------------------
>>>
>>> _______________________________________________
>>> users mailing list
>>> [hidden email]
>>> https://exim4u.org/mailman/listinfo/users
>>>
>>>
>>> End of users Digest, Vol 2, Issue 2
>>> ***********************************
>>>
>>
>>
>>
>>
>>
>> ------------------------------
>>
>> Message: 2
>> Date: Fri, 22 Jan 2010 17:37:07 -0500
>> From: Gordon Dickens <[hidden email]>
>> Subject: Re: [Exim4U] domains got create at mysql level but not on
>> system level
>> To: Exim4U General Discussion <[hidden email]>
>> Message-ID: <[hidden email]>
>> Content-Type: text/plain; charset="us-ascii"
>>
>> An HTML attachment was scrubbed...
>> URL:
>> http://exim4u.org/pipermail/users/attachments/20100122/def115e8/attachment-0001.html
>>
>> ------------------------------
>>
>> _______________________________________________
>> users mailing list
>> [hidden email]
>> https://exim4u.org/mailman/listinfo/users
>>
>>
>> End of users Digest, Vol 2, Issue 3
>> ***********************************
>>
>
>
>
>
>
> ------------------------------
>
> Message: 2
> Date: Sat, 23 Jan 2010 14:18:52 -0500
> From: Gordon Dickens <[hidden email]>
> Subject: Re: [Exim4U] users Digest, Vol 2, Issue 3
> To: Exim4U General Discussion <[hidden email]>
> Message-ID: <[hidden email]>
> Content-Type: text/plain; charset="us-ascii"
>
> An HTML attachment was scrubbed...
> URL:
> http://exim4u.org/pipermail/users/attachments/20100123/8ed2fddb/attachment-0001.html
>
> ------------------------------
>
> _______________________________________________
> users mailing list
> [hidden email]
> https://exim4u.org/mailman/listinfo/users
>
>
> End of users Digest, Vol 2, Issue 4
> ***********************************
>




Reply | Threaded
Open this post in threaded view
|

Re: users Digest, Vol 2, Issue 4

gldickens3
Administrator
[hidden email] wrote:

> one more thing i notice mailbox quota is not implemented at user level only at domain level!!!

I Kebba,

You are able to specify the Mailbox quotas for each user, however, the
Mailbox quota for the domain must be set greater than zero to do so.  
Otherwise,  user Mailbox quota is disabled.

FYI,

Gordon