Re: add user problem

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: add user problem

Terry-2
>Thanks for the update!  Let me know how your testing goes.

>Gordon

Just to let you know Gordon the test inside a jail went fine. So I then did a test migration from vexim on my home server
to test how transparent the move could be made and that went well too.
I am just finding my way through the configs now. I see you have some white list files in place which is good because I need to be able
to white list any sender domains or addresses from any acl's that may catch them. Regardless of if they are in the wrong or not.
So its all looking good.

Thanks
Terry







Reply | Threaded
Open this post in threaded view
|

Re: add user problem

gldickens3
Administrator
Hi Terry,

Thanks for the update!

BTW, I just discovered that the default setting in the config file for the exim4u web interface had the variable "$multi_ip" set to "yes".  It doesn't really matter but if you are not using the multiple IP capability then you should set "$multi_ip" to "no". Otherwise, the web interface will request an outgoing IP address for each domain that you add.  You can change that parameter for the web interface in the file: home/exim4u/public_html/exim4u/config/variables.php. On the other hand, if you are instead using the multiple IP capability then you should leave "$multi_ip" set to "yes".

I am still working out Exim4U's default settings and I hope to have everything totally set soon.  It really doesn't matter but I want the initial experience to be as pleasant as possible when people try Exim4U out.  Sorry that I have made you and a few other folks a bit of a guinea pig in this regard...........

Good luck and let me know if you need any assistance!

Gordon



Terry wrote:
Thanks for the update!  Let me know how your testing goes.
    

  
Gordon
    

Just to let you know Gordon the test inside a jail went fine. So I then did a test migration from vexim on my home server
to test how transparent the move could be made and that went well too.
I am just finding my way through the configs now. I see you have some white list files in place which is good because I need to be able
to white list any sender domains or addresses from any acl's that may catch them. Regardless of if they are in the wrong or not.
So its all looking good.

Thanks
Terry






_______________________________________________
users mailing list
[hidden email]
https://exim4u.org/mailman/listinfo/users
  

Reply | Threaded
Open this post in threaded view
|

Re: add user problem

Terry-2
In reply to this post by Terry-2
>Thanks for the update!  Let me know how your testing goes.

>Gordon

One little niggle I have noticed is on some email the subject line is
missing.

I searched the exim logs for one such email for clues but nothing stands out

  exigrep [hidden email] /var/log/exim/mainlog
2009-12-30 14:48:10 1NPzqH-000LNM-SK H=overflow.freecycle.org
[67.223.226.47] Warning: spam-score-int: 21 (++). spamreject: 100.
2009-12-30 14:48:10 1NPzqH-000LNM-SK <=
[hidden email] H=overflow.freecycle.org
[67.223.226.47] P=esmtp S=3681
id=[hidden email] T="[FreeCyclePembrokeshire]
TAKEN: 2ft fish tank (Crosswell)"
2009-12-30 14:48:10 1NPzqH-000LNM-SK =>
/tank/vexim/mail/xyz.org.uk/terry/Maildir <[hidden email]>
R=virtual_domains T=virtual_delivery
2009-12-30 14:48:10 1NPzqH-000LNM-SK Completed

Thanks
Terry







Reply | Threaded
Open this post in threaded view
|

Re: add user problem

gldickens3
Administrator
Hi Terry,

This is a new issue.  I have not ever had any other reports of the subject headers being omitted.  However, the Exim4U does manipulate the subject headers so it is possible that you have found an obscure bug.  Please forward one of the emails (with headers) to me that was missing the subject. Forward the email as an attachment so that I can examine the other headers in that email. Actually, I do not need to see anything but the headers so feel free to delete the email text especially if it is private or sensitive.  Also, please send any other info that you find that seems related.  Thanks for the log info...

BTW, I am traveling much of the day today but I will be looking into these issues when I get a chance.  I am away through the weekend for the New Years holiday. As a result I may not have alot of time to spend on this until after I return home Sunday night.  Nevertheless, please send any additional info that you have and I will pursue it as best I can.

Thanks again for the feedback report!

Gordon


Terry wrote:
Thanks for the update!  Let me know how your testing goes.
    

  
Gordon
    

One little niggle I have noticed is on some email the subject line is 
missing.

I searched the exim logs for one such email for clues but nothing stands out

  exigrep [hidden email] /var/log/exim/mainlog
2009-12-30 14:48:10 1NPzqH-000LNM-SK H=overflow.freecycle.org 
[67.223.226.47] Warning: spam-score-int: 21 (++). spamreject: 100.
2009-12-30 14:48:10 1NPzqH-000LNM-SK <= 
[hidden email] H=overflow.freecycle.org 
[67.223.226.47] P=esmtp S=3681 
[hidden email] T="[FreeCyclePembrokeshire] 
TAKEN: 2ft fish tank (Crosswell)"
2009-12-30 14:48:10 1NPzqH-000LNM-SK => 
/tank/vexim/mail/xyz.org.uk/terry/Maildir [hidden email] 
R=virtual_domains T=virtual_delivery
2009-12-30 14:48:10 1NPzqH-000LNM-SK Completed

Thanks
Terry






_______________________________________________
users mailing list
[hidden email]
https://exim4u.org/mailman/listinfo/users